Error getting to compile

Aug 2, 2011 at 3:23 AM

I get the below errors when I try to run this with Android 2.2 APIs. I have not modified the code at all. The kitchensink app from Appcelerator works fine as does another one I created myself. I cannot get this to work though to see it running. Any help is appreciated.

 

[INFO] logfile = C:\Users\Developer\My Documents\SpokesME\DNNPulse\build.log
[DEBUG] C:\ProgramData\Titanium\mobilesdk\win32\1.7.2\android\builder.py emulator DNNPulse C:\Android\android-sdk C:\Users\Developer\My Documents\SpokesME\DNNPulse 7 HVGA
Traceback (most recent call last):
  File "C:\ProgramData\Titanium\mobilesdk\win32\1.7.2\android\builder.py", line 1940, in <module>
    s = Builder(project_name,sdk_dir,project_dir,template_dir,app_id)
  File "C:\ProgramData\Titanium\mobilesdk\win32\1.7.2\android\builder.py", line 187, in __init__
    temp_tiapp = TiAppXML(self.project_tiappxml)
  File "C:\ProgramData\Titanium\mobilesdk\win32\1.7.2\tiapp.py", line 50, in __init__
    self.dom = parseString(data.read().encode('utf-8'))
  File "C:\Users\Dale Bingham\AppData\Local\Titanium Studio\plugins\com.appcelerator.titanium.python.win32_1.0.0.1306357174\python\lib\xml\dom\minidom.py", line 1925, in parseString
    return expatbuilder.parseString(string)
  File "C:\Users\Dale Bingham\AppData\Local\Titanium Studio\plugins\com.appcelerator.titanium.python.win32_1.0.0.1306357174\python\lib\xml\dom\expatbuilder.py", line 940, in parseString
    return builder.parseString(string)
  File "C:\Users\Dale Bingham\AppData\Local\Titanium Studio\plugins\com.appcelerator.titanium.python.win32_1.0.0.1306357174\python\lib\xml\dom\expatbuilder.py", line 223, in parseString
    parser.Parse(string, True)
xml.parsers.expat.ExpatError: no element found: line 3, column 0